
Service at Risk
Started 20 Oct at 02:30pm BST, last updated 21 Oct at 07:51am BST.
Updated
Further to previous updates, we can confirm that both links are now operational and the connectivity at our Newcastle facility is no longer at-risk.
To summarise the issues:
Newcastle - Harbour Exchange, London - This is related to failed DWDM chassis operated by the supplier of the link located in HEX8/9, London. This impacted upon our Newcastle to London link between 20/10/2021 14:30 and 21/10/2021 03:00. The chassis has been replaced and no further outages have been noted.
Newcastle - Williams House, Manchester - This is related to fibre break located at Hollins Road, Oldham. This impacted upon our Newcastle to Manchester link between 20/10/2021 22:30 and 21/10/2021 06:30. Virgin Media engineers respliced the 144F cable overnight following work to locate the fault, no further outages have been noted.
Again, I sincerely apologise for the inconvenience this outage has caused you.
Updated
Our backup connection has now been restored. Both connections, Primary & Backup are now working as usual.
We apologise for any disruption caused
Updated
Our primary connection via London Harbour Exchange has been restored. The backup connection is currently not available due to a fault within the fiber lines between Manchester and Leeds. Virgin Media has deployed engineers to repair the issue.
Further information will be issued once available.
At this moment our network is still at risk but no further disruption is expected.
Resolved
\test

Created
A third-party vendor has experienced a hardware failure in the London Harbour Exchange datacentre. As a result of this, we have lost direct connectivity between our Primary Newcastle Datacentre and London. Our backup connection via Manchester is operational as expected and we are not expecting any downtime as a result of this, however, connectivity should be considered at risk until the third-party vendor has replaced their hardware.
Apologies for the inconvenience caused by this. Please click this announcement to view updates.